Choose packages

From LWP-Wiki
Jump to: navigation, search

If you know the name of the software, you can search for it:

apt-cache search plotutils


The headers to include are usually in a *-dev package. But even if the package is not installed, you can make sure:

apt-file show libplot-dev


Or if you know what particular file you are looking for, you can search for that, too:

 apt-file search /plot.h


You can even see if there are perhaps multiple versions avaliable, and which one will get installed...

 apt-cache policy gcc